A Windows Vista-based computer does not resume from sleep mode if you move or click a USB mouse as the computer is entering sleep mode
SYMPTOMS
Consider the following scenario. You have a universal serial bus (USB) mouse connected to a Windows Vista-based computer. You move or click the mouse as the computer is entering sleep mode. Then, after the computer has entered sleep mode, you try to resume the computer by using the mouse or by pressing a key on the keyboard. In this scenario, the computer stops responding (hangs) at a black screen.
CAUSE
This issue occurs because some USB mouse devices do not work correctly with sleep mode in Windows Vista.
RESOLUTION
To resolve this issue, follow these steps:
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1.
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Click Start, type device in the Start Search box, and then click Device Manager in the Programs list. |
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In the User Account Control dialog box, click Continue.
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3.
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In Device Manager, expand Mice and other pointing devices.
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4.
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Right-click the USB mouse, and then click Properties.
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5.
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Click the Power Management tab.
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6.
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Click to clear the Allow this device to wake the computer check box, and then click OK.
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You may experience problems after you resume a Windows Vista-based computer from sleep or from hibernation
SYMPTOMS
You may experience one or more of the following problems after you resume a Windows Vista-based computer from sleep or from hibernation:
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A device stops responding (hangs) or no longer works correctly. There may be a yellow exclamation mark next to the device in Device Manager. Or, the device may not appear in Device Manager. The device may be a fingerprint reader, a Windows Media Center remote control, an optical drive, a FeliCa reader, or some other device.
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After you resume the computer, you use the Safely Remove Hardware option to remove a device on a portable Windows Vista-based computer. However, in this situation, you cannot reconnect the device. After this problem occurs, the computer may stop responding when you try to shut it down or to perform a restart.
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A device such as a fingerprint reader is not available for use at the Welcome screen.
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The LED lights that represent NUM LOCK, CAPS LOCK, and SCROLL LOCK functionality on a universal serial bus (USB) keyboard do not assume their pre-sleep or pre-hibernation status after the computer resumes. Additionally, these lights now remain off, regardless of the status of the corresponding keys. |
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You receive an error message that states that a device does not meet the Logo requirements.
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When you connect a USB device, you receive a "Stop 0x7e" error message that resembles the following:
STOP 0x1000007E This problem occurs because of a race condition in the Usbhub.sys driver. This condition occurs if a USB device driver tries to enter a selective suspend state when a previously canceled selective suspend request has not yet been fully processed.
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You receive a Stop error message that resembles the following:
STOP 127 This error occurs on a Windows Vista-based computer that uses 2 gigabytes (GB) or more of RAM and an NVIDIA nForce EHCI controller.
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WORKAROUND
Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.
To work around this problem, add the FastResumeDisable entry to the Windows registry. To do this, follow these steps.
Note After you add this registry entry, the computer may take longer to resume from sleep or from hibernation.
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1.
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Click Start, click Run, type regedit, and then click OK.
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Locate and then click the following registry subkey:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\HidUsb
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On the Edit menu, point to New, and then click DWORD Value.
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4.
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Type FastResumeDisable to name the new entry, and then press ENTER.
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On the Edit menu, click Modify, and then type 1 in the Value data box.
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6.
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Exit Registry Editor.
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A high definition audio device may no longer work after you resume Windows Vista from sleep or from hibernation and then restart the computer
SYMPTOMS
After you resume a Windows Vista-based computer from sleep or from hibernation and then restart the computer, a high definition audio (HDA) device may no longer work. The device may be a sound device or a modem. You may see an "X" character appear on the speaker icon in the notification area.
Because of this problem, you no longer hear any sound, or you cannot use the modem.
RESOLUTION
Note Microsoft has released hotfix 934237. Hotfix 934237 is an updated version of update 929685. Hotfix 934237 resolves the issues that are described in this article for a wider variety of hardware. If you have installed update 929685 and if the problem still occurs, we recommend that you install hotfix 934237. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
934237 (http://support.microsoft.com/kb/934237/) A high definition audio device may no longer work after you resume Windows Vista from hibernation or from sleep, and then you restart the computer
Following are some of the articles related with sleep mode issue in vista.